Email notifications delayed with degraded API performance
Incident Report for MarkUp
Resolved
This incident has been resolved.
Posted May 25, 2023 - 17:56 UTC
Monitoring
Performance has returned to normal levels, the email notification queue has been cleared. We're monitoring the situation closely before marking this as resolved.
Posted May 25, 2023 - 16:58 UTC
Investigating
Outgoing email notifications for tagged comments and MarkUp updates are delayed. The messages are queued and will be sent when the issue is resolved.

We've also detected an increase in API response times that we believe is related.
Posted May 25, 2023 - 14:09 UTC
This incident affected: API and Email notifications.