Invites temporarily disabled
Incident Report for MarkUp
Resolved
This incident has been resolved.
Posted Mar 27, 2022 - 15:39 EDT
Update
Invites are now re-activated. There will be some delays in receiving email invites and notifications of updates to MarkUps by email.
Posted Mar 27, 2022 - 13:04 EDT
Identified
We have identified an issue with our invitation system and are actively working on resolving it. We had temporarily disabled sending new email invites for both projects and workspaces.
Posted Mar 27, 2022 - 11:39 EDT
This incident affected: Web Application, API, and Email notifications.