Live updates are temporarily disabled
Incident Report for MarkUp
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 12:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 12:23 EDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2022 - 10:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2022 - 10:15 EDT
This incident affected: Web Application.