Degraded performance
Incident Report for MarkUp
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 16:44 UTC
Monitoring
Website loading was slow or degraded for a subset of users. Performance is restored and we're monitoring the situation.
Posted Jun 15, 2022 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 13:00 UTC
This incident affected: Web Application and API.